Skip to Content
avatar image
Former Member

Additional Destinations - fields are not editable

Hi,

I have got the following issue:

We are currently using ESS (Employee Self-Services, Web Dynpro ABAP version) and people are required to enter additional destinations in their trips - be it either in the travel request or the expense report. However, some fields - like date, location and reason - are not editable, ie. you can't enter any values.

Screenshot: the fields with the red marking/border cannot be edited

I have also looked at the customizing of FITVFELD_WEB numerous times already, and it looks alright to me. In the screenshot I used the trip schema PL (for travel requests) as an examble:

Additional information:

- The system is running on ERP 6.0 with EHP7.

- I applied the latest LCP stack.

- The ESS portal is running solely on ABAP-stack and we are using NWBC for HTML for that matter.

Has anyone an idea what the cause of this could be? Did I miss some kind of customizing?

Although it was working in the past already, if I remember correctly. So, I am a bit confused as to why it is not possible anymore - and there has been no change in customizing as far as I know. 😔

Any help would be much appreciated!

thanks in advance,

Walter

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Apr 01, 2016 at 08:07 AM

    Problem solved by myself, although I am not 100% sure what really caused this.

    For reference, in case someone else faces the same problem in the future: I updated the unified rendering by applying the latest patch. Please see note 2154957 - Unified Rendering for SAP_UI 740 - for details and which to apply.

    Add comment
    10|10000 characters needed characters exceeded

  • Mar 30, 2016 at 09:08 AM

    Hello,

    Did you checked the individual fields customizing in FITVFELD_WEB for the additional destination ?

    Regards,

    Christophe


    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Christophe,

      yeah I did. The individual fields under "Destinations of Trip" are all using the standard format. I tried switching to explicitly displaying the fields as well ("field is visible" and "field is ready for input" both marked), but that didn't help as well. Now it's back to standard.

      regards,

      Walter