Skip to Content
0
Former Member
Mar 28, 2016 at 08:09 AM

Approve Purchase Order Application Empty Inside

63 Views

Dear All Consultants,

We are implementing 3 FIORI applications in our landscape , Approve PO , Track PO and SES Approval.

System Landscape : ECC : ECC 6.0 EHP7 SP 10 and NW Gateway 7.4 Service Pack 2 ( HUB System Implementation )

We have successfully implemented above mentioned applications in DEV system but when we did the same configuration in QAS we are facing issue with Approve Purchase Order Application.

Issue Description :

1. In FIORI Launch Pad we can see number Purchase Order pending for Approval in Approver's login, screenshot for reference :

but when we click on Approve Purchase Order App , we don't see anything :

Normally it should at least show something , but screen is completely blank.

I have applied all necessary add-ons in both the systems , screenshot for your reference :

- ECC :

-NW Gateway :

System Alias creation , Odata service activation , Trusted Connection between ECC and NW , everything is working fine.

I have downloaded roles from DEV system and have uploaded them in QAS both systems. ( Roles generation also completed )

Workflow Task ID assignment is also completed in ECC system.

Catalogs and Groups roles are also assigned to users same as DEV system but I am completely feeling helpless why this screen is coming blank ???

SICF services are also activated.

Dear Consultants,

Please please help me with this as soon as possible as I really don't have any help on this and explanation to management why this is happening.

Waiting for your help.

Best Regards.

Attachments

pastedImage_4.png (12.5 kB)