Skip to Content
avatar image
Former Member

NW BPM - Connectivity Type

Dear SCN members,

In our PO Dev system-

We are trying to invoke an integrated configuration from an automatic activity step of BPM.

The service configuration is configured as type "XI" and correct Business Component name has been provided.

But when deployed, the connectivity type is shown only as local in "Application Configuration" and is not editable.

Because of this the BPM is suspended stating unable to find endpoint.

The NWDS used is of same release and SP but just a patch level higher than the PO installation.

Looking for any pointers/input in this issue.

Thanks.

Regards,

Sudharshan N A

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

3 Answers

  • Best Answer
    Mar 28, 2016 at 01:32 PM

    Hi Sudharshan,

    In the BPM service reference should be like below, sender component should be BPM business component created in directory.

    And in NWA application communication configuration the service group SendToAEX connectivity type is XI and provider system is <none> as per screen shot after deploy the BPM.

    Regards,

    Praveen.


    SG1.png (17.8 kB)
    SG2.png (22.4 kB)
    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Mar 29, 2016 at 08:56 AM

    Hi,

    I have attached the Service Reference and Application Communication snapshots.

    Thanks.

    Sudharshan N A


    ServiceGrp.jpg (76.0 kB)
    Add comment
    10|10000 characters needed characters exceeded

  • Mar 28, 2016 at 11:09 AM

    Hi Sudharshan,

    Hope you have mentioned the correct service reference (Service Group) in your Automated Activity step.

    Add comment
    10|10000 characters needed characters exceeded