Skip to Content
avatar image
Former Member

No entries posted or Excise Invoices reversed in J2IUN

Dear Experts,

we have Excise group 10 using for Plant A(main Plant) , now we have created new Plant B(virtual for export operations with in mainplant) and mapped the same Excise group 10 because returns file both as single Excise Circle (same registration). Now the issue is I have posted some Excise transactions ,it got updated all the tables ,registers but when I try to Utilize using J2IUN for Plant B system showing a message  " No postings or Excise Invoices Cancelled"  even entries are showing in J1I7.

I have done below settings

Define Plant level settings (mapped the same Excise group 10 to new Plant)

Define Excise group (mapped the same group for both plants)

No Utilization is Unticked.

Can someone help to track the issue its urgent please.

Regards

Ram

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Mar 17, 2016 at 07:04 AM

    can some one suggest?

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Rama,

      You have got this correctly.

      Unless there is any excise duty liability (unpaid), it will not go inside the utilization screen and give the message 'No postings or Excise Invoices Cancelled'.

      When you have a liability to settle, the subsequent J2IUN screen will display excise duty payable based on the list of 'pending invoices' and the input values (cenvat credit and PLA) would be based on the Excise Account assignment table as maintained against ETT 'UTLZ' for the concerned plant.

      Regards,

      SP