Skip to Content
author's profile photo Former Member
Former Member

MSS Team navigation issue

Hi Experts,

I am facing a strange issue for which I seek assistance.

I have the custom MSS role and I delta lined the standard TEAM Workset from the MSS Addon to my custom folder and added to my role. Now this work perfectly in Dev box but when I move the content to QA the TEAM detail navigation is not opening up. Also in the standard role when I click on TEAM in DTN it navigates me to the 1st role in my navigation screen. Kindly help that what goes missing here.

BR,

Shobhit

MSS Team Issue.JPG (55.9 kB)
Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Mar 08, 2016 at 02:26 AM

    HI Experts,

    I observed that the issue might be with the Dynamic Navigation which open the Services IView when we click links Detail level navigation in MSS screen. I tired to add the Standard MSS role and found that whenever I am truying to open any application in MSS overvie screen, the page is not opening and screen got refesh and it send me back to the first role -> first page in my profile.

    P.S: I tired to do experiment to remove the leaf folder as NO in the Team Workset which is added to my custom role then it is displaying the DTN as normal fully opened tree.So this hints me that it is surely related to dynamic navigation.

    Please help to solve this problem

    BR,

    Shobhit


    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.