Skip to Content
author's profile photo Former Member
Former Member

Creating Master Data transfer for ERP project error

Hi,

What could be the cause of the problem for this? Is this a bug with TDMS SPS 10?

I've installed TDMS with latest SPS 10 on NW 740 on the controller/sender, receiver, and sender.

There were no issues creating the project with the TDMS_TEMPLATE_TRANS_MDC template and system landscape, then assigning the landscape to the project. Check status shows green.

I'm getting an error at the step for creating the package.

500 SAP Internal Server Error

ERROR: Screen output without connection to user. (termination: RABAX_STATE)

The messages tab show that the Project Phase: TDMS Execution has No phases available.

In CNV_MBT_TDMS_MY, Process Tree Monitor for this package shows

PROCESS TREE DEFINITION ERROR LOG

root entry not found for the PACKID 9000L

In ST22, I see

Category ABAP Programming Error

Runtime Errors DYNPRO_SEND_IN_BACKGROUND

Except. CX_SY_SEND_DYNPRO_NO_RECEIVER

ABAP Program SAPLKKBL

Application Component BC-SRV-ALV

Information on where terminated

The termination occurred in ABAP program "SAPLKKBL", in "K_KKB_LIST_DISPLAY".

The main program

was "SAPMHTTP".

In the source code, the termination point is in line 459 of (Include)

program "LKKBLU01".

Source Code Extract

Line SourceCde

429 l_sort_state = '2'.

430 call function 'ALV_EXPORT_TO_BUFFER_KKBLO'

431 exporting

432 is_ltdxkey = ls_ltdxkey

433 * I_LANGU = SY-LANGU

434 it_fieldcat_kkblo = gt_stack-it_fieldcat

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Mar 10, 2016 at 06:04 AM

    Hello Paul,

    Can you please check if you have necessary authorizations to create the package. If it's there I would suggest to create a message in CA-TDM-FRM component to check. As you are already able to create all the other objects it does not seem to be an issue with the web services activation but I would suggest to have a look if there is something missing.

    Thanks and regards,

    tanu

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jul 25, 2016 at 02:48 PM

    Hi Paul,

    At first I'm sorry, this is not an answer.

    I too got the same error while creating a package in TDMS 4.0, We upgraded our SPS to 11, from then we're facing this error. We tried various notes but nothing worked.

    Did you got a solution or any root cause for this error.
    Please share us the progress.

    Thanks in advance!

    Thangaraj

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      No, we were not able to make anymore progress. We've stopped investigating and will resume with creating a message with SAP if this is needed again. Please update with a solution if you've found one.

      Thanks,

      Paul

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.