Skip to Content
0
Mar 03, 2016 at 01:49 PM

ZMCR - blank follow-on documents (ZMMJ) error

105 Views

We have had ChaRM working fine, but encountered an anomaly today which has crippled some RfC documents.

In a ZMCR, the scope block was extended to include new Normal Correction (ZMMJ) change documents. Everything worked fine until I clicked on Action >> Release for Development at Approved status.

The follow on change documents appeared to be created initially but contained no detail. The ZMCR reset to Approved status with "Data in Request for Change Scope assignment block missing or incorrect" warning, we are now not able to use this document.

I tried this with a new RfC and got the same error, but on an third try with a new RfC it worked fine. And on checking slg1 nothing useful came out at time I did the action.

So two questions:

1. Can anyone diagnose the issue or suggest why this occured?

2. How do we recover the crippled ZMCR with blank follow on documents?

Any help would be appreciated

Paul

Attachments

zmcr.png (57.9 kB)
slg1.png (13.5 kB)
inbox.png (12.3 kB)
slg1-2.png (10.9 kB)