Skip to Content

Issue with MIC in Quality plan

Dear all,

I have created MIC's with complete copy model. I have maintained same in quality plan(pic-Capture). After pressing enter new screen is coming (pic-Capture2)

I am not sure how this screen is coming. After completing mandatory data if I press back no MIC can see (Pic-Capture3)

What configuration is missing?? Even control indicator of line item in quality plan is not matching with MIC's quality plan.

Capture.PNG (22.7 kB)
Capture2.PNG (26.0 kB)
Capture3.PNG (28.2 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Mar 03, 2016 at 03:45 PM

    I think you are confused somewhere.. (Or maybe I am).

    If this was actually set up as a complete copy model, and was correctly set up, your characteristic descriptions and catalogs would copy into your plan.

    They haven't according to your screen shots.

    I believe the description is a required when you create a MIC, so since this was not copied in, you must not have the MIC created right or you are referencing the wrong one.

    For one, when you add a MIC to a plan, don't specify the version unless you have a very sound reason to do so. If not version is specified, it will then default in the most recent version for you.  Also, if you maintained the MIC in a virtual or master data plant, make sure that in the inspection plan the plant of the MIC is set to it and not set to plant of the plan.

    Craig

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Mar 03, 2016 at 11:34 AM

    Hi Sameer,

    As per your screenshots you have created Qualitative MIC, I think you have not added the Selected set of Catalog type 1 to this MIC.

    Kindly re-check.

    Regards

    S Ahmed

    Add comment
    10|10000 characters needed characters exceeded

  • Mar 20, 2016 at 03:21 PM

    Hi Sameer,

    I was facing the same issue, except for using referenced MICs in Quality Plan.

    Finally I found out, that enhancement QPAA0004 / EXIT_SAPLCQBM_002 was activated, but the related Include ZXCQBU02 was empty and therefore the exit always returned empty values for any selected MIC. So it seems that if this userexit is activated, it MUST return values in its EXPORTING-Parameters. As I did not really need to use this enhancement, I simply deactivated it, and everything worked as expected.

    Please let us know, if this solved your problem, too.

    Regards,

    Rudi

    Add comment
    10|10000 characters needed characters exceeded