Skip to Content
author's profile photo Former Member
Former Member

SMP3 SP9 - Connection lost at scheduleCreateEntity method

Dear All,

I have an iOS native project which using scheduleCreateEntity to upload the data from iOS device to SAP via SAP Gateway (oData).

Every time I perform the scheduleCreateEntity will call the standard openOnlineStore{} and it will proceed to onlineStoreOpenFinished{} then continue to upload the data to SAP.

Above step is working fine on the application.

My problem is after the device inactive for some time (eg 15 min), the application could not perform the scheduleCreateEntity. I realize the data connection run 1 or 2 second then stop running.

Can anyone advice for the case i facing?

Thank you.

Regards

Marcus

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Posted on Mar 02, 2016 at 04:39 PM

    Is there an error in SMP log?

    Regards,

    Kevin

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Mar 09, 2016 at 01:43 AM

    Hi All,

    Please help if anyone have any idea / suggestion.

    Every input is very valuable for me.

    Thanks in advance.

    Regards,

    Choong

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.