Skip to Content
author's profile photo Former Member
Former Member

Remote Support Platform (RSP) 3.2 SP00 PL01 - no connection to SAP Channel

Hi experts,

Previous version of RSP (last of 3.1) periodically lost connection to database, so I was pushed to control it and type all credentials in again and again.

So I decided to upgrade. But latest version of RSP (3.2 SP00 PL01) could not connect to SAP Channel at all!

I'm using the same SAP credentials (I've checked it's permissions and performed login successfully), the same PC - but it didn't help.

Any ideas?

screenshot.736.png (31.4 kB)
Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • Best Answer
    Posted on Mar 01, 2016 at 08:15 AM

    Hi Konstantin,

    I got reply from SAP that RSP 3.2 uses a new authorization concept. It is explained in this SAP Note: http://service.sap.com/sap/support/notes/2063077

    Kind regards,
    Andy

    Add a comment
    10|10000 characters needed characters exceeded

    • Dear Mario,

      I got a working connection to SAP channel with the new TECH S-User but the download authentication test failed with this user logon.

      System numer is filled in by b1_multiple file, internet connection is working and no firewall rule blocks the connection.

      What can I do to make downloads available?

      Thanks for a reply,

      Sebastian

  • Posted on Feb 26, 2016 at 10:56 AM

    Hello Konstantin,

    I would suggest to uninstall the RSP client, make sure that the RSP database is deleted, and then delete the C:\Program Files (x86)\SAP\Remote support platform for SAP Business One folder. After that install the RSP again.

    Kind regards,

    Andy

    Add a comment
    10|10000 characters needed characters exceeded

    • There is no need to uninstall any prevoius RSP version. Once the RSP console 3.2 gets opened the very first time, a pop-up message should come up informing you about SAP Note http://service.sap.com/sap/support/notes/2063077.

      The very same message you can view, if you are within the connection test window and click on the icon "i" instead of the "Test Connection" button.

      Because of this behavior SAP decided not to deliver automated RSP 3.2 upgrades to RSP 3.1 and below versions. Those older versions need to get upgraded manually in order to ensure you have the chance to read the intially mentioned pop-up.

      Once RSP 3.2 got installed / upgraded the known automated PL updates are delivered again.

      BTW: The underlying new communication protocoll of RSP 3.2 ensures for example much faster System Environment Data updates, so you should have always the actual System Data pre-set when it comes to the creation of an incident.

      Best regards
      Mario Schoenberg
      SAP Business One Global Support

  • Posted on Feb 26, 2016 at 04:48 PM

    Hello Konstantin ,

    The picture you sent , the system number field is "311 " in this field need to get that information for complete ie " 000000000311XXXXXX " .

    Best regards

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.