Skip to Content
0

Wily Introscope 9.7 starting problems

Feb 06, 2017 at 05:39 PM

57

avatar image

Hi all,

As I want to start the Wily Introscope Windows Service, i'm facing a timeout ERROR 1053. So i've looked up the log of the EM.

The following ERROR shows: "WrapperSimpleApp Error: Unable to locate the class org.eclipse.core.launcher.Main : java.lang.ClassNotFoundException: org.eclipse.core.launcher.Main"

Example:

  • STATUS | wrapper | 2017/02/06 17:00:13 | Launching a JVM...
    INFO | jvm 94 | 2017/02/06 17:00:13 | WrapperManager: Initializing...
    INFO | jvm 94 | 2017/02/06 17:00:13 | WrapperSimpleApp Error: Unable to locate the class org.eclipse.core.launcher.Main : java.lang.ClassNotFoundException: org.eclipse.core.launcher.Main
    INFO | jvm 94 | 2017/02/06 17:00:13 |
    INFO | jvm 94 | 2017/02/06 17:00:13 | WrapperSimpleApp Usage:
    INFO | jvm 94 | 2017/02/06 17:00:13 | java org.tanukisoftware.wrapper.WrapperSimpleApp {app_class{/app_method}} [app_arguments]
    INFO | jvm 94 | 2017/02/06 17:00:13 |
    INFO | jvm 94 | 2017/02/06 17:00:13 | Where:
    INFO | jvm 94 | 2017/02/06 17:00:13 | app_class: The fully qualified class name of the application to run.
    INFO | jvm 94 | 2017/02/06 17:00:13 | app_arguments: The arguments that would normally be passed to the
    INFO | jvm 94 | 2017/02/06 17:00:13 | application.
    ERROR | wrapper | 2017/02/06 17:00:15 | JVM exited while loading the application.


Thanks for your help!


10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

0 Answers