Skip to Content
avatar image
Former Member

Error while using tld's

Hi,

I am working on a migration assignment,

The code has jsp pages making use of tld's.

One of the jsp pages throws error when <html:form> tag is used. I am not able to find the exact cause of error as the errors are handled by another jsp error.jsp, which gives the error description as "Unknown Error".

Please guide as what could be the cause of such an error.

Regards,

Prasita

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Feb 22, 2006 at 08:47 PM

    If you use webas 6.40 sp14+ or 7.0, go look in the nwa logs http://<host>:50000/nwa/ it will ahve more infos.

    If you use an older version, you should try to enable stacktrace for your application (if it's b2b/b2c you can edit that parameter when deploying with the deploy tool, it's called something like show.stactrace or enable.stacktrace, set it to true so you will see the full error instead of the error.jsp).

    If that does not help, provide more infos on what platfrom you are using.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 23, 2006 at 04:21 AM

    Hi,

    I am using WAS 6.4 sp 11, and am deploying it through the deploy service in visual administrator.

    Thanks,

    Prasita

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 23, 2006 at 04:56 AM

    Hi,

    Thanks for the help. I found that all the errors were redirected to the error.jsp via web.xml, by doing the necessary changes I can now see a complete trace of the error.

    Regards,

    Prasita.

    Add comment
    10|10000 characters needed characters exceeded