Skip to Content

Approved FF Logs has no data

Hi Guys,

We are facing a very strange issue here. We were going through the internal audit for FF process and while picking up the samples of old approved FF logs (already approved) we found that some of them do not have any logs in it. I have tried to find the pattern like specific month or week in which FF logs got impacted but there is not set pattern. While doing the further analysis I have found that some logs were deleted from GRACACTUSAGE (Not sure about the duration for which logs were deleted) but not able to stablish any link with this. Can you guys please advise on what could be the reason that old FF logs have no entries while earlier it was there? Also I would like to understand the impact on existing (approved) log if we delete the data from GRACACTUSAGE table.  I have tried to find more details but could not get concrete answer? Looking forward for your help and guidance on this?

Regards, Anuj

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Feb 16, 2016 at 01:50 PM

    Anuj,

    Please review the minimum information required for discussions in the GRC space and follow up with the missing information. Without adequate details, members here cannot assist you.

    Minimum information to provide in discussion threads in the GRC space

    Gretchen Lindquist

    Space Moderator

    Add comment
    10|10000 characters needed characters exceeded

    • Anuj Kumar Prasant Kumar Paichha

      Hi Prasant, approvers were also not able to see the data. I finally found the issue. Someone from my team has run SARA and archived the log for object AC_TR_LOG with Mark for deletion option checked. This has caused this issue. Now we have found that archived files but still not able to read via SARA so looking into options on how can I read those files. I'll also check if we can put the data back in the tables from which data was archived. Regards, Anuj