avatar image
Former Member

Roles not grantable with Studio but grantable with WebIDE

Hi,

We have a situation where sap* roles are not grantable within Studio ( ie green plus sign greyed out).

These roles appear grantable through the WebIDE.

Please can someone help me figure this out and set it back to being "normal" - ie green where the roles are rightfully grantable.

Could this have anything to do with checking in/out roles and if so is there a way to find out who might have checked these out and forgotten to check them back in ( may be a wild thought)

All roles were grantable from within the Studio but then something went wrong when one of the consultants was trying to configure Shine.

Many thanks in advance.

Here is what we see :

Grey.PNG (27.5 kB)
Green.PNG (34.2 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Feb 15, 2016 at 08:22 AM

    Hello,

    After looking into the issue I know now that is correct and as designed.

    Adding roles can now only be done by in Cockpit (WebIDE). This will be a trend with the Cockpit and expect to see more changes between studio and the WebIDE in the future.

    Michael

    Add comment
    10|10000 characters needed characters exceeded

  • Feb 12, 2016 at 08:30 PM

    Hello,

    What DB REV are you running? Have you tried using Studio Rev of 2.2.7?

    BR

    Michael

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Michael Healy

      Hi Michael,

      Thanks again for thinking about this.

      I have been using SYSTEM.

      I am able to grant roles using SYSTEM using the webide ...

      Best regards

      Anamika

Skip to Content