Skip to Content
author's profile photo Former Member
Former Member

external catalogs not working in SAP SRM 5.0

We are using SRM 5.0 and external catalogs are not working .when we choose particular catalog item it is connecting to supplier URL successfully but on selecting the required product the item is transferring to shop screen as 0 value.this is happening only in QA environment and production it is working fine.

Please suggest the checklist what all the things I need to verify and validate to resolve this issue.Please advise.

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Feb 16, 2016 at 04:13 PM

    Hi

    Check your bbp_catalog_transfer badi in QA if something is changed. Also, check the HTML page quickly after you transfer the items from your external catalog. Is only the value is showing as 0 or else you are missing other field values as well ??

    Srini J

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.