Skip to Content
author's profile photo Former Member
Former Member

Error while generating Label

Dear all,

I am getting a strange error while opening label report either from CG50 (when opening released report) and also in CG02 with ' Report from template'. The file opens for a fraction of second on the screen and suddenly closes with this error

Runtime error 11

Division by zero

Can you please suggest me the possible reason and how to resolve this.

Regards,

Ashish

Add comment
10|10000 characters needed characters exceeded

3 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Mar 18, 2016 at 01:01 PM

    The issue was probably due to some files got corrupted in WWI folder located in front end >SAP GUI>WWI.

    Really not sure how this happened, but it is an assumed that during the periodical security or any other software updates in the background, this might have occurred, but still not sure !

    In a step by step analysis it was identified that the files having the label sizes should have corrupted since the error used to generate at the point when a window pops up for selection of label sizes in CG02 when using - 'Report from template' functionality' or viewing in CG54.

    The issue was resolved when the WWI folder was replaced again.

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Feb 03, 2016 at 01:36 PM

    Hi Ashish,

    Have you used any calculation logic in your WWI template which is probably making denominator zero somewhere?? Please check if you have used any such custom function modules in template. Else, best way to deal with this is to raise an OSS message to SAP.

    Regards,

    Pavan

    Add comment
    10|10000 characters needed characters exceeded

  • Posted on Feb 03, 2016 at 03:22 PM

    It's possible that you have missed a blank compression around a symbol or a full calculation section, this would happen if the data you are expecting is not within the specification, causing a zero to occur as the default value for the symbol.

    Add comment
    10|10000 characters needed characters exceeded