Skip to Content
1
Jan 31, 2016 at 09:32 PM

can't deploy helloworld servlet to hcp

135 Views

I have windows 10, eclipse mars version. java 8, and use neo-java-web-sdk-1.95.34 version. when I start deployment

I get message

Problem during deploymentJava version [8] is not compatible with the currently specified runtime; use runtime neo-java-web 2.x

Java version [8] is not compatible with the currently specified runtime; use runtime neo-java-web 2.x

If I try to configure this neo-java-web-sdk- 2.42.18 under Preferences Server Runtime Environment I get an error message ... not possible to create Java Web runtime using Java Web Tomcat 7 SDK.

Please advice.

Thanks,

Peter