Skip to Content
0
Jan 28, 2016 at 03:45 PM

Ubuntu connecting to Sybase version 10

114 Views

I am writing a PHP app that needs to pull information from a Sybase v10 database on a remote server.

I am told I need the SQL anywhere driver for this which I have obtained and installed but it keeps telling me I need libdbcapi.so which I assume is installed as part of the SERVER installation.

How can I achieve the link I need to enable the use of the sasql_connect function and all of it's associated requests?

I'm an experienced dev but sadly I have next to no experience of SQL Anywhere.

Thanks in advance!