Skip to Content

CRM connection issue with HCI

Hi ,

When i am trying send IDoc from CRM to HCI,I am getting below errors,can you please provide some inputs on it,

1.Error in WE02 in CRM while sending Idoc to HCI,

A communication error has occurred when transferring the IDoc.

The error code and the error message are: 417 /Connect to httpsintaas.ap1.hana.ondemand.com:443 failed: NIEH.

The target address was: http://https://if.intaas.ap1.hana.ondemand.com:443/cxf/CRM/COD/CRMXIF_PA

Check whether the IDoc can be sent again.

It is unfortunately not possible to determine automatically whether the IDoc has in fact arrived in the target system, and the error occurred afterwards.

2.Error in HCI monitoring,

Error = Inbound processing in endpoint at /CRM/COD/CRMXIF_ORDER_SAVE_M.CRMXIF_ORDER_SAVE_U01 failed with message "SoapFault:faultstring=No namespace on "ZCRMXIF_ORDER_EXT01" element. You must send a SOAP message.; faultcode={http://schemas.xmlsoap.org/soap/envelope/}VersionMismatch"

Cheers,

Giri

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Jul 26, 2016 at 08:51 PM

    Hi Venkatagiri

    Did you solved that issue?

    Best Regards.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.