Skip to Content
0

BAPI error when creating an ASSET

Feb 06, 2017 at 09:53 AM

207

avatar image
Former Member

Hi SAP Experts,

I really need some help on my issue below.

I have a bapi named BAPI_FIXEDASSET_OVRTAKE_CREATE.

I already debugged this and I still cannot find the reason why it produces an error.

It just says 700 - 750 Error Message for Asset BAPI Postings and nothing more.

Please see my test data below:

1st.jpg2nd.jpg3rd.jpg4th.jpg5th.jpg6th.jpg7th.jpg8th.jpg9th.jpg10th.jpg

Thank you guys.

Eugene

1st.jpg (13.1 kB)
2nd.jpg (27.2 kB)
3rd.jpg (21.4 kB)
4th.jpg (13.8 kB)
5th.jpg (12.2 kB)
6th.jpg (19.0 kB)
7th.jpg (18.4 kB)
8th.jpg (32.8 kB)
9th.jpg (34.8 kB)
10th.jpg (30.5 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Best Answer
avatar image
Former Member Feb 07, 2017 at 11:41 PM
0

Thanks Raymond!

Appreciate your help. I will discuss with FI Functional when he arrives.

Share
10 |10000 characters needed characters left characters exceeded
Raymond Giuseppi
Feb 06, 2017 at 10:39 AM
1

Are you transfering legacy data at initialization of your system, in this case did you set the correct Customizing. If this is not the case, better use BAPI_FIXEDASSET_CREATE.

Regards,
Raymond

Show 2 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Hi Raymond,

Thanks for the reply.

How do I correct/check the Customizing? I am not an FI Functional Consultant and my coworker is on sick leave today?

Yes, I think my bapi is the correct one because BAPI_FIXEDASSET_CREATE does not input cumulated values, transactions and posted values.

I use these tables by the way.

Regards,

Eugene

0

Look in SPRO: Financial Accounting, Asset Accounting, Asset Data Transfer, Parameters for Data Transfer.

(Hint: You could also check your customizing and data with transactions AS91, AS92.)

Regards,
Raymond

0