Skip to Content
avatar image
Former Member

BAPI error when creating an ASSET

Hi SAP Experts,

I really need some help on my issue below.

I have a bapi named BAPI_FIXEDASSET_OVRTAKE_CREATE.

I already debugged this and I still cannot find the reason why it produces an error.

It just says 700 - 750 Error Message for Asset BAPI Postings and nothing more.

Please see my test data below:

1st.jpg2nd.jpg3rd.jpg4th.jpg5th.jpg6th.jpg7th.jpg8th.jpg9th.jpg10th.jpg

Thank you guys.

Eugene

1st.jpg (13.1 kB)
2nd.jpg (27.2 kB)
3rd.jpg (21.4 kB)
4th.jpg (13.8 kB)
5th.jpg (12.2 kB)
6th.jpg (19.0 kB)
7th.jpg (18.4 kB)
8th.jpg (32.8 kB)
9th.jpg (34.8 kB)
10th.jpg (30.5 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Feb 07, 2017 at 11:41 PM

    Thanks Raymond!

    Appreciate your help. I will discuss with FI Functional when he arrives.

    Add comment
    10|10000 characters needed characters exceeded

  • Feb 06, 2017 at 10:39 AM

    Are you transfering legacy data at initialization of your system, in this case did you set the correct Customizing. If this is not the case, better use BAPI_FIXEDASSET_CREATE.

    Regards,
    Raymond

    Add comment
    10|10000 characters needed characters exceeded

    • Look in SPRO: Financial Accounting, Asset Accounting, Asset Data Transfer, Parameters for Data Transfer.

      (Hint: You could also check your customizing and data with transactions AS91, AS92.)

      Regards,
      Raymond