Skip to Content
avatar image
Former Member

Can SAP please update their SSL certificate?

Hi guys,

since installation of Google Chrome 56 we are not able to access https://sapui5.netweaver.ondemand.com/ anymore or include the librarys into our encrypted websites.

Reason: the certificate that secures this site is based on SHA-1, which is known to be flawed since 2006 and won't be supported by all major browsers in 2017 anymore. Chrome was the first browser to stop the SHA-1 certificate support, therefore we receive insecure website notifications here.

Solution: please update your certificate. :-)

Best regards,

Manuel

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Feb 07, 2017 at 12:34 AM

    Hi Manuel

    The link you mention https://sapui5.netweaver.ondemand.com/ is deprecated

    Please use http://sapui5.hana.ondemand.com/ instead

    Rgds

    Jocelyn

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Jocelyn,

      thank you very much for the answer and clarification on this issue. :-)

      Best regards,

      Manuel

  • Feb 07, 2017 at 12:36 AM

    Just to confirm the new link will lead you to the SSL link, e.g.

    The home page of the SAPUI5 SDK is

    https://sapui5.hana.ondemand.com/#docs/guide/95d113be50ae40d5b0b562b84d715227.html

    Add comment
    10|10000 characters needed characters exceeded