Skip to Content
author's profile photo Former Member
Former Member

Employee photo not displayed on ESS landing page HR Renewal

Hi Guys,

I have implemented HR Renewal 2.0 FP 5. When I am executing landing page for ESS, employee's photo is not visible on landing page.

The same has been configured in ECC and I can see that in PA20.

I have tried in all browsers.

Screenshot mentioned below:


Urgent help will be appreciated.

Regards,

Rohan

Capture.JPG (69.3 kB)
Capture1.jpg (21.4 kB)
Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Posted on Jan 25, 2016 at 01:57 PM

    Have you checked your browsers "debug" console to see where the photo is attempting to load from and if any errors show?

    Have you checked using different users with different authorizations (to rule out an authorization problem)? Have you checked on browser on different "machines"?

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jul 22, 2016 at 04:38 AM

    Hi Rohan,

    I'm facing the same thing. The picture is displayed in PA20 but not in MyInfo lane. Did you manage to solve this issue ? Would you please share the solution with us ? Thank you.

    Thanks,

    Arief

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.