Skip to Content
0
Former Member
Jan 21, 2016 at 10:20 AM

RHEL 6.7 - Crystal 2013 - Bi 4.1 - Crystal Reports Server 2013 - SP07 - Lack of support

41 Views

Hi All,

We've been trying to resolve an issue with RHEL 6.7 and Crystal Reports Server 2013. While installing CR2013 on to RHEL 6.7 we where able to perform a successful installation however we have hit a major issue which no one seems to have reported.

The issue we have is the reports will all sit as pending and will not run - We look in the processing server log and see entries like:

ChildProcessCreatorThread caught exception: <RASServerException ( errCode=<ErrorFailure> message=<An error occurred while creating a subprocess in the processing server.> rootCause=<RCIRAS0603> debugString=<[ProcWorkerManager.cpp : 6213] > message=<Internal error. Please contact your system administrator.> rootCause=<RCIRAS0603>

We had this issue back in November 2015 and raised a SAP ticker where told that it related to this: https://websmp130.sap-ag.de/sap%28bD1lbiZjPTAwMQ==%29/bc/bsp/sno/ui_entry/entry.htm?param=69765F6D6F64653D3030312669765F…

We therefore waiting for the service pack to be released. We therefore waited for SP07 and installed this as requested however the issue is not resolved. We are still having the same issues and therefore we have raised another issue however SAP will not respond to my ticket and have sat on it for the past 2 weeks.

Is anyone here able to provide any information or suggest any resolutions?

Thanks

Joe