Skip to Content
author's profile photo Former Member
Former Member

service code is not picking g/l while creating service contact

Dear All ,

I ahve created a valuation class :

The service code created on this valuation . The system is picking the g/l correctly when i create service PO using this service .But while creating contract system is not picking the g/ automatically .Kindly explain which field i should maintain .

thnaks and Regards ,

Shikha Singh Chauhan .

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Posted on Jan 18, 2016 at 06:29 AM

    The automatic account determination for free text items without a material master record works based on the settings in table T023 (transaction OMQW). Kindly check, is the valuation class assigned to the service group.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jan 18, 2016 at 06:47 AM

    if the G/L account is empty after the creation then you probably have the bug in your system which got fixed with OSS note 1253322 - Accounting Errors: Maintain Purchasing Contract v1

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.