Skip to Content

Browser Access of B1 Fails

Dear All,

I am trying to install SAP B1 9.2 Web Browser Access from SAP GateKeeper Installation. Integration Framework was successfully connected and In SLD webbrowser url is added but trying to log it shows error HTTP Status 404 -/dispatcher . Kindly guide me to overcome this issue.

Regards:

Dinesh

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

6 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Jan 16, 2016 at 08:05 AM

    Hi Dinesh,

    Please provide a screenshot of the error.

    Kind Regards,

    Nick Lakasas

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jan 19, 2016 at 01:37 PM

    Hi Nick,

    I am trying in client pc but unable to get connected. I used the URL htts:ipadress:8100/dispatcher/. But browser changes the URL to https:servername:30010/sld/saml2/idp/sso leading to message web page cannot load. I checked the SLD where one more Browser URL created with the name off client pc. Below is the screen shot.

    Regards:

    Balaji.S


    SLD.jpg (173.2 kB)
    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jan 21, 2016 at 03:03 PM

    Hi,

    Please check this document Browser Access installation for SAP Business One 9.2.

    If not solved, you can raise ticket at SAP Business one customer portal. You need S-user ID and password to create incident.

    Thanks

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Feb 25, 2016 at 01:34 PM

    while trying to invoke the method com.sap.security.saml2.lib.interfaces.bindings.RedirectPayloadDeflate.getSAMLPayload() of a null object loaded from local variable 'payload'

    HI ,

    the browser is working on the server but its not working when we try to work outside the server , outside the network . tried the external mapping services ..

    It did work on another server last time .. its not working on this server ..

    Not sure where we are going wrong ..

    Also get the above error message , while accessing from the external network .

    It works fine on the server though .

    Thank you for your support .

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Apr 11, 2016 at 04:50 PM

    HI All ,

    Hope the PL02 for 9.2 fixes the Browser issues ..

    I am trying it now ...

    Thanks

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on May 23, 2016 at 03:02 AM

    Hi,

    We have an issue accessing the sap b1 browser access using IE (show blank screen only).

    Anyone encountered the issue, please help.


    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.