Skip to Content
0

No of Document is jump

Feb 06, 2017 at 07:09 AM

70

avatar image
Former Member

Hi Master,

Need help.

When I create new document GRPO, the number is jump to 17020035. Even though, I have setting Document Numbering, Posting Period and Period Indicator for all document correctly. For GRPO documents should the first number is 17020001.

Please help.

I use SAP B1 9.0

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Best Answer
avatar image
Former Member Feb 06, 2017 at 11:38 AM
0

Hello,

Please go to document numbering setup screen double click on GRPO row and check how many series you have defined there and what is the next number of one you are selecting while creating new GRPO.

Thanks

Engr. Taseeb Saeed

Share
10 |10000 characters needed characters left characters exceeded
Jitin Chawla
Feb 06, 2017 at 07:24 AM
0

Hi,

Is 'Permit more than one document numbering' setting is activated on the database? Also, are multiple numbering assigned to the Journal Entry?

Regards,

Jitin

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Feb 06, 2017 at 07:49 AM
0

Hi Jitin,

Thanks for your reply.

Where I can setting 'permit more than one document numbering'?

Share
10 |10000 characters needed characters left characters exceeded