Skip to Content
0
Former Member
Feb 19, 2006 at 11:22 AM

Role import from 4.6c R/3 system

14 Views

Hi!

We've got SAP EP 6.0 (SP14, J2EE-only instance) and R/3 (4.6c) connected to it.

We can successfuly call transactions from R/3 via standalone ITS.

But we can not import roles from that system. When we try to import we recieve some error message (I can't tell exact message, because I do not have access to portal right now). Something like "Can not import role, check import log", it happens in a moment when we try to search for roles in connected system.

At the same time we are able to import roles from connected BW system, that runs under WebAS 6.20.

The question is, do we need something special to be installed on 4.6c R/3 (or portal?) to be able to import roles? Or it's impossible?

Thanks in advance for help!

Regards,

DK