Skip to Content
author's profile photo Former Member
Former Member

Older versions of IE Explorer

Now, that it has been announced that Microsoft will no longer support IE 8, 9 & 10, how does this affect the SAP manufacturing products? How does this affect our clients in the manufacturing world who might be 1-2 years behind in the times?

Internet Explorer End of Support

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    Posted on Jan 14, 2016 at 04:08 PM

    Hi

    The oldest ME version, which is currently in maintenance is ME 6.0. Even this version has already been certified with IE11. So, the customer should always be able to update to IE 11 from older versions.

    Still ME 6.0 is supported with IE 8. It should only mean that problems against the browser itself in this version won't be supported (by Microsoft). In case you face a bug against ME application itself, still it should be fixed (by SAP).

    Br, Alex.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.