Skip to Content
0
Former Member
Feb 19, 2006 at 02:31 AM

go.bat gets a "Connection Lost"

12 Views

When i run the go.bat, i get "connection lost", I am using port 50004, When I run http://localhost:50000 i get "Dispatcher running, but no server connected"

when i "telnet localhost (or server name) 50008" I get the same message

I have checked and all the services are running through the sap managment console.

I saw the document on sapnet that show to make changes to the P4 area, but my screens are different and doesn't have the 2nd set of user input values.

Below is a copy of the trace file from the visualizer

#1.5#C00095B7F775000000000000206E41B500040D1C6753DBC8#1140315550627#com.sap.engine.services.adminadapter.gui.tasks.LoginTask##com.sap.engine.services.adminadapter.gui.tasks.LoginTask#######Thread[Thread-2,5,main]##0#0#Error##Java###Error while trying to login to localhost: Connection lost.

[EXCEPTION]

#1#com.sap.engine.services.security.exceptions.BaseLoginException: Cannot create new RemoteLoginContext.

at com.sap.engine.services.security.remote.login.RemoteLoginContext.<init>(RemoteLoginContext.java:65)

at com.sap.engine.services.adminadapter.gui.tasks.LoginTask.connectAction(LoginTask.java:97)

at com.sap.engine.services.adminadapter.gui.tasks.LoginTask.run(LoginTask.java:79)

at java.lang.Thread.run(Thread.java:534)

Caused by: com.sap.engine.services.rmi_p4.P4IOException: Connection lost.

at com.sap.engine.services.rmi_p4.P4ObjectBrokerClientImpl.getException(P4ObjectBrokerClientImpl.java:562)

at com.sap.engine.services.rmi_p4.P4ObjectBrokerClientImpl.getException(P4ObjectBrokerClientImpl.java:552)

at com.sap.engine.services.rmi_p4.InitialCall.getResult(InitialCall.java:72)

at com.sap.engine.services.rmi_p4.P4ObjectBrokerClientImpl.resolveInitialReference(P4ObjectBrokerClientImpl.java:121)

at com.sap.engine.services.rmi_p4.P4ObjectBrokerClientImpl.resolveInitialReference(P4ObjectBrokerClientImpl.java:84)

at com.sap.engine.services.security.remote.login.RemoteLoginContext.<init>(RemoteLoginContext.java:54)

... 3 more

#

#1.5#C00095B7F775000000000002206E41B500040D1C675429E8#1140315550657#com.sap.engine.services.adminadapter.gui.tasks.LoginTask##com.sap.engine.services.adminadapter.gui.tasks.LoginTask#######Thread[Thread-2,5,main]##0#0#Error#1#/System/Server/VisualAdministrationTool#Plain###Error while trying to login to localhost: Connection lost.#