Skip to Content

No Traffic lights in Item overview at the Header level of GTS document

Hello Gurus,

We are upgrading the GTS system from 10.1 to 11

Post upgrade, I checked for a normal Embargo scenario and it gave the expected result.

I also checked for the SPL and got the expected result.

The documents showed all the traffic lights in the Item overview Tab at the header level.

I then tried checking on how the system behaves for a legal block.

Hence I set the determination strategy and tried for an Order that requires a license expecting the system to throw a legal block pop-up

But I didn't get any and when I saw the order in GTS, I do not see any traffic lights either.

I then reverted all the changes and tried another order, but that again didn't have any traffic lights.

And henceforth, all the orders coming to GTS now, do not have traffic lights!

Things I checked -

1. Leg Reg for SPL is active

2. Leg Reg for Embargo is active

3. Leg Reg for Legal control is active

4. Doc type and Item category are mapped for having SPL/Embargo screening as well as Legal control

5. Deleted the 'set' determination strategy and also marked the Product as No control.

Kindly advise further steps towards resolution.

Cheers,

VK

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Posted on Jan 13, 2016 at 05:36 PM

    Hi Vineet,

    What does the Compliance log tell you?

    Regards,

    Dave

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jan 14, 2016 at 06:53 AM

    Hi Vineet,

    This is strange, and it simply means the document item check status for each GTS service doesn't exist.

    As Dave suggested, please check the log at first, and then please check if there is any dump in ST22 in GTS side?

    Regards,

    Derek

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jan 14, 2016 at 08:23 AM

    Hi Dave / Derek,

    The log says " No relevant check date could be determined for the item"

    I also checked ST22 and I found none.

    Check date is 00.00.0000

    Any pointers on this to proceed ?

    Regards,

    VK

    Add a comment
    10|10000 characters needed characters exceeded

    • Hello VK,

      This indicate GTS can't determine the definitive date to be used for compliance service.

      Please check two things:

      1) Make sure the date is present in the schedule line of your sale order.

      2) Make sure the date is not get erasered in ERP side after the standard data mapping, you need to check if you have the customizing codes in place.

      Regards,

      Derek

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.