Skip to Content
avatar image
Former Member

sm66 shows CL_SERVER_INFO================CP

Hi,

At Netweaver 7.40 SP 12, sm66 shows CL_SERVER_INFO================CP 11 times (because we have 11 application servers).  How can I make sm66 exclude CL_SERVER_INFO?

DIA 5,328 Running 0:42:45 Medium CL_SERVER_INFO================CP 120 DIA 1,244 Running 0:43:16 Medium CL_SERVER_INFO================CP 120 DIA 3,352 Running 0:14:51 High CL_SERVER_INFO================CP 120 DIA 3,084 Running 2:42:56 Medium CL_SERVER_INFO================CP 120 DIA 6,656 Running 0:10:02 Medium CL_SERVER_INFO================CP 120 DIA 5,768 Running 0:08:33 Medium CL_SERVER_INFO================CP 120 DIA 4,556 Running 0:06:46 Medium CL_SERVER_INFO================CP 120 BTC 2,984 Running 4:00:50 10,835 SAPLCLFM 120 DIA 6,592 Running 0:01:27 97 High SAPLHTTP_RUNTIME 100 DIA 3,112 Running 5:11:40 Medium CL_SERVER_INFO================CP 120 DIA 4,676 On Hold RFC Response 8:32:10 Medium SAPMSSY1 120

I did find t-code sm66_old which will show sm66 the old way, but surely SAP must have a way where sm66 can be used without showing my own processes for sm66.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Mar 24, 2016 at 04:14 PM

    Clifton,

    You can modify this by right clicking on a column and selecting "Show...".  Switch to the "Filter" tab and select "Executed Program" then click the left arrow to move it over. 

    Now, click the "Filter Vals" icon and set the Executed Program to not equal "CL_SERVER_INFO================CP" by typing it or using the dropdown to select it.  You can set it to not equal by double clicking on the text input field and selecting the not equal sign on the popup.  Click the green check.

    Click the "Save Layout (F5)" icon.  Name your new layout.  If it is for everyone, make sure that "User specific" is unchecked (you will need to start "Save Layout" with a / if it is for all users).  Check the box for "Default Setting".  Click the green check twice and you should now be excluding your "CL_SERVER_INFO================CP" processes.

    This was much easier in the previous version of SM66!  As Prithviraj pointed out, you can also use SM66_OLD.

    Andrew

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jan 14, 2016 at 04:27 AM

    Hi Clifton,

    Try SM66_old --> Settings --> Hide own work processes used for analysis, if this does not solve the problem, than I'm afraid there isn't any.

    Check the wiki...

    SAPLTHFB Report Appearing in SM66 Transaction - Application Server Infrastructure - SCN Wiki

    Regards,

    Prithviraj.

    Add comment
    10|10000 characters needed characters exceeded