Skip to Content
author's profile photo Former Member
Former Member

Send email in BODS

Hi,

I try to send email by using SMTP_TO under BODS and I hit an error which said failed to connect to SMTP server <smtp.gmail.com>

Below is my setting

my job

after I execute the job

I have disable my windows firewall, hence, I think port is not an issue to cause the above problem.

I am using Windows Server 2012 R2 Standard and BODS 4.2 SP5.

Please kindly advise.

Thank you.

SMTP setting.png (7.6 kB)
SMTP Script.png (2.9 kB)
SMTP Error.png (5.4 kB)
Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Jan 13, 2016 at 02:08 PM

    Hi,

    Directly ping from command line for example ( see screen shot ) ping smtp.gmail.com if it's fine or directly give ip address and try or check with your network admin mail server ip address

    It will work

    Regards,

    Manoj.


    pingcommand.JPG (48.4 kB)
    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.