Skip to Content

Sequence contains no elements


Hi

I am unable to logon to the QAS ETL model wiht the message "Sequence contains no elements". It is only affecting this model - logging onto to all other models in all environments is fine. I have done the following with no positive result

  • Checked all the dims to see if they have members
    – all ok
  • Checked authorisation – I have access to all
    tasks and write all
  • Run UJXO_CLEAN_TDH_DIM_CACHE and
    UJXO_CLEAN_DIM_CACHE
  • Taken the environment off and online
    again.
  • I have gone to the PLANOBJ dimension where I was last maintaining in the web client and saved and processed again. - no errors offered.

What other steps are recommended to fix this?

Regards

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Jan 11, 2016 at 01:15 PM
    Add a comment
    10|10000 characters needed characters exceeded

    • Hi

      1927874 - time dependent hierarchy has not be set on

      1631409 - I cannot access this note - its says not released?

      1892306 - I have checked every dim and all have at least member - in one or two dim the member is NONE as the ID - but I dont think that would cause the issue.

      At this point I am thinking that its some sort of hierarchy instability so I am trying to go though the account, plan obj and employee hierarchy to see if that may be the issue. The employee dim has a "copy" of the planobj dim hierarchy. I had started to make changes in the planobj hierachy and have not adjusted the employee dim yet - so maybe thats causing the problem.

      Regards,

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.