Skip to Content
author's profile photo Former Member
Former Member

Fixed Assets AddOn Running But Not Appear In Menu.

Hi All,

Have tried for whole day but unlucky.

Fixed assets addon is running but not appear under financial module as usual.

This is issue coming from SAP B1 Client side only, on the server the fixed assets menu appear as well.

And sometimes system display error "unable to access sbo-common database"

I am using SAP Business One 8.82 PL 07.

For any comment will be appreciated, thank you.

Best Regards,

Muh.Ulfah

fa2.png (52.5 kB)
fa1.png (40.7 kB)
Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Oct 06, 2016 at 10:01 AM

    Sorry just close this thread.

    The issue is about windows users authorization.

    Reinstall SAP B1 client with local Administrator user it's solved the problem.

    Thank you.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jan 06, 2016 at 02:00 PM

    Hi,

    Please check SAP note 814163.

    Thanks

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.