Skip to Content

KSB1 - Field 'Partner Order Number' is missing in ALV

Hi,

We notice there is a difference in KSB1 output (Actual CC Line Item Report) in two different clients. Basically this is observed when Cost Repost is done via KB11N.

In the first client the output seems to be perfect as the Reposting is from an 'Old Cost Center' to a 'New Order'. Here the field 'Partner Order no' is available in the ALV and also populated correctly. Further, we notice that two other fields 'Partner Object Type' ( Field Name: POBART / Data Element: CO_PAR_A ) and 'Object Type of Reposting Partner' ( Field Name: POBART_UMB / Data Element: POBART_UMB ) shows 'CTR' for Cost Cenetr and 'ORD' for Orders respectively.

However , in another client, we find there is an issue. The field 'Partner Order no' is missing in the ALV report. In this Client, we also notice that two other fields 'Partner Object type' and 'Object Type of Reposting Partner' shows 'CTR' both in the case of Cost Center and Internal Order. This is inconsistent when we compare the two clients.

Could some one confirm, the reason for such a discrepancy. i.e. as to why the field 'Partner Order No' is missing in the ALV ..? and ways to correct the same. Ultimately we need this field populated , so we get all values in a single report.


Thanks,
J. Swaminathan

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    Feb 06, 2017 at 08:16 AM

    This issue is resolved. When the Order is statistical the filed does not open. Other times it is available.

    Add comment
    10|10000 characters needed characters exceeded