Skip to Content

New added field not showing in FBL5N

Hi,

I want to add customer name field in the standard report FBL5N, for this as per standard procedure of FBL5N enhancement , I have added required field in the structure RFPOS and RFPOSX, after this I have run the program RFPOSXEXTEND.

BUT in FBL5N I am not able to see the new added field, as after adding the field and running the extend program, the field should be present in the FBL5N layout, then we can add the logic for getting the customer name using BTE or BADI.




Regards,

Zafar

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Posted on Dec 17, 2015 at 06:56 AM

    Do you see your appended fields in RFPOSXEXT, if yes did you run BALVBUFDEL to refresh ALV buffering (especially when default variants are used)

    Then implement BAdI FI_ITEMS_CH_DATA or BTE 0001650 (BAdi Receive the whole itab when BTE is called once per item, so best performance usually with BAdI)

    Regards,

    Raymond

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 17, 2015 at 05:06 AM

    hi,

    have you activated the extended structure and changed the layout..

    thanks!!


    Page2.16.jpg (51.7 kB)
    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.