Skip to Content

user-defined message search doesn't work in SAP PO 7.4

Dear Gurus,

The version of our SAP_XIAF is 7.40. single java stack.

I've tried to configured a user-defined message search in the message monitor.

what happened is the 'test search criteria' function works fine. however in the 'indexing option', once a job has been started, the status is always 'index job running'. even after several hours, the status still has not been changed to 'completed'.

the symptom is, no message can be found by using the defined search criteria in the message monitor.

I just wander is there a way to supervise the defined indexing job? why its status has never changed?

thanks

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Posted on Dec 16, 2015 at 08:12 AM

    Hi Stephen,

    Please check Adapter Framework Scheduler jobs monitor (in NWA or PIMON) - can you see message indexing job there?

    Also apply correction described in SAP Note 2128255.

    Regards,

    Vadim

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.