Skip to Content
0
Former Member
Feb 16, 2006 at 08:07 AM

Login into SDM impossible

97 Views

Hi everyone,

I have installed and patched a fresh installation of EP on a Java stack.

I have installed the Portal with CM, and patched everything to SP14.

Now i wanted to install/deploy the PDK, and ran into the problem that i cannot login into SDM anymore.

I tried the sdm user, Adminitrator and a adminitrator user. Both users work fine while logging into the Portal itself.

Somehow the SDM keeps telling me that i supplied the wrong password, whatever user or password i enter.

We did have an similar issue during installation. After installation of the Java stack we could not log in with the generated Administrator account. We used SQLPlus to change the password in the DB and after that things went fine. Until now.

I tried to use the changepassword command on command line level, but that does not work somehow.

It looks like i cannot get the SDM to run in standalone mode.

Does this trigger anyone? Has anyone experienced this?

All help is welcome!

We run on Redhat 4 WS 32 bit. It is WAS 6.40 + Ora 9.2.0.6.

Installed is the J2ee stack, EP 6.0 + CM all SP14.

We use the Sun 1.4.2_09 SDK.