Skip to Content
author's profile photo Former Member
Former Member

Search option not working properly from Launchpad 4.1!

Hi Gurus,

We recently upgraded to BI 4.1 from 3.1 system. When users are searching for some reports in launchpad they are not able to find some reports. I've tried the same thing as an admin and I've faced the same issue from launchpad but when I login as Administrator into CMC and look for the report, it works! Our platform search engine is set to 'Continuous crawling'.

It's only happening with few reports. Please help me with this issue! Thanks.!

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Best Answer
    Posted on Dec 11, 2015 at 08:48 PM

    Kiran- have you tried deleting the index and rebuilding it?

    Seems like an easy step in troubleshooting this issue.

    1. Login to Central Management Console, under the Platform Search Application, stop the indexing and click on Save and Close.

    2. Stop the APS that contains the search service.

    3. On the Server machine, delete the content of PlatformSearchData folder located at <InstallDirectory> \SAP BusinessObjects Enterprise XI 4.0\Data (take the backup as a best practice).

    4. Start the APS.

    5. Under the Platform Search Application, check the Rebuild Index.

    6. Click on Start Indexing and click on Save and Close.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 14, 2015 at 02:16 PM

    Thanks Jawahar!

    So, I'm rebuilding the index as suggested originally. But, Any idea how long it takes usually for it to complete all the objects because I started rebuilding my index 2 days back and it is still at 1000 objects. We have total of 40,000+ objects in our repository. Also, does the index keeps running when the SIA is down? We take down the SIA every night for maintenance purposes...

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.