Skip to Content
author's profile photo Former Member
Former Member

What version of S/4HANA Simple Finance without Simple Logistics (SLOG)

Hi,

i don't know if this is the right place for this question, but here goes:

we have a SAP ECC 6.07 on netweaver 7.4 system that runs on HANA.(So this is Business Suite power by HANA)

The customer wants the system be upgraded / updated to S/4HANA Simple Finance on the latest level ,but without Simple Logistics because of a current configuration with SRM.

As far as I see it , it is not possible to go to S/4HANA SFin 1503 SP03 (1511) without Simple Logistics , but it is not clear if this is really the case.

I read through several notes, guides and faqs but what I assume now is that simple logistics (it isn't called that anymore according to some notes) is part of S/4HANA Core and / or Enterprise Management. And with that when you implement Simple Finance you get Simple Logistics with it in version 1511.

But.... I don't know if that is correct.

So the options I see now for our system is the following:

Implement 1503- SP02 (1508) , which stays on netweaver 7.4.
You don't have Slog and you can implement Simple Finance 1503.

On the downside : We don't have the latest version , we don't have the 1511 apps (HANA and Fiori) which the customer wants to have.

Implement 1503 - SP03 (1511) , which needs netweaver 7.5.
You can implement the latest Sfin 1503(1511) version ,BUT you also get Slog ... So you have the latest version and the latest 1511 apps, but you also have Slog which makes the SRM config unworkable.

Both are not what the customer demands.

Can someone point us in the right direction on this matter.

(We already asked our national SAP office,but they can't seem to give us a clear answer.... so far as simple goes..)

thanks!

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Dec 15, 2015 at 12:20 PM

    Hi,

    we got the following answer from SAP Walldorf:

    Thank you! In recent weeks, we (SAP development) internally had

    difficulties with the current product naming (release not clearly

    distinguished from support package, S4HANA used both for the 'full'

    solution (with new MM, SD) and for simple Finance only). I see that

    now these difficulties have reached our customers.

    I probably can't answer all your questions; let me first come back to

    the original: 'Our customer wants the system to be upgraded /

    updated to S/4HANA Simple Finance on the latest level - without Simple

    Logistics ' - This is indeed possible, please check note 2253237: SAP

    Simple Finance 1503 SP stack 03 (alternative name 1511, or formerly

    sFIN 2.0 SP03) is indeed the way to go. Many customers are already

    there (or at least on SP02 aka 1508).

    Technically this is SAP_FIN 720 combined with SAP_APPL 617 for

    Logistics. Netweaver is SAP_BASIS = 740.

    SAP_BASIS = 750 will come with full S4HANA and the alternative 'sFIN

    3.0' (internal name) that again will combine the new 'S4HANA Finance'

    (SAP_FIN 730) with (then SAP_APPL 618) classical Logistics. About the

    general availability of this 'sFIN 3.0', as far as I know this is not

    decided yet. Might be 1602.

    Kind regards, DEV FIN SAP Walldorf.

    So , this means we stay on netweaver 7.4 , but upgrade ERP 6.07 to the latest stack. And we implement SFIN 1503-1511.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 11, 2015 at 02:23 PM

    Hello Technish Beheer,

    A very interesting question and your perspective have pretty much answered the question.

    If I may add some bit more and if you see the list of simplifications done in 1511 version:-

    +++

    1) There are a lot of simplification in term of DB ( mainly around Asset and ML) side in 1511,

    2) In the Apps, I see some of asset related apps being made available as compared to 1508

    3) New features in treasury and few other features

    ----

    3) There are some features support in BS on HANA are being removed-Invoice & GR reconciliation

    4) ML activation becomes mandatory and so does S/4 Logistics

    So the question really is the apps and changes in S/4 HANA 1511 so important that a whole set of system component ( SCM) be moved out and have n number of interfaces.

    Do let us know your path taken 😊 😊

    Regards

    Rishab

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Apr 21, 2016 at 11:56 AM
    Implement 1503 - SP03 (1511) , which needs netweaver 7.5.

    You can implement the latest Sfin 1503(1511) version ,BUT you also get Slog ... So you have the latest version and the latest 1511 apps, but you also have Slog which makes the SRM config unworkable.

    I think you are mixing up two products here (I use the current product names since April 2016):

    - S4/HANA Finance 1503 SPS 1511

    - S/4HANA Enterprise Management on premise edition 1511

    The first is not based on / does not need NW 7.5 and does not contain sLog.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.