Skip to Content
author's profile photo Former Member
Former Member

Hana Recovery problem

Hei,

We haven an intresting Recovery case.

We run 9702 SPS10 Hana and backup to IBM TSM.

Daily DB backups and every 15 min an log backup.

All working fine and also did restore's.

Now customer wanted to try SPS 11.

Upgraded and all working fine.

But customer decided to go back to 9702 SPS10

So we downgraded (new install same sid and system nr) to 9702 SPS10

Now we would like to restore a backup from the time before the upgrade to SPS11.

But unable to get backup history older then the test backup we made after the downgrade.

I have a high prio case with SAP Support but this is not moving at this moment. (its very silent)

Any tips/tricks anyone ?

Regards,

Johan Frans Trip

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Dec 10, 2015 at 03:51 PM

    Hi Johan Frans Trip,

    Is your HANA version 1.00.097.02? what do you mean by 9702 SPS10?

    Irrespective of the version you could try the below SAP note for generating the backup catalog and that could help overcome the issue of seeing older backups

    http://service.sap.com/sap/support/notes/1812057

    Please note you will need to provide the right path for the data and log backups to generate the catalog, for a system using a BACKINT solution the path is similar to the one below


    /usr/sap/SID/SYS/global/hdb/backint


    Check if it is similar on your side and implement the steps from the note that should help


    Sunil

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      |Some additional info:

      I Only get the backup made after the system downgrade. I expected to get all backups available in TSM. There are over 25 backups in TSM for this system from DEC 1 and earlier.

      But Hana is only looking at the newest available backup catalog.

      If I force feed it an backupcatalog from DEC1 before Upgrade.

      It reports that this catalog is corrupt !


      Regards,

      Frans

      backup03.jpg (72.3 kB)
      backup01.jpg (99.8 kB)
      backup02.jpg (110.9 kB)
      backup04.jpg (102.1 kB)

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.