Skip to Content
0
Dec 09, 2015 at 05:21 PM

SAP LSO - Offline Player (6.04_13) error with Java 8

46 Views

Hi Everyone,

Some users/sites are up dating to Java 8 and are experiencing an HTTP 500 error. They can download the offline content, open the offline player (6.04_13), but as soon as they try to execute the course IE opens and displays this cryptic message. "The server encountered an internal error () that prevented it from fulfilling the request". I assume that communication paths that java use to allow are no longer allowed now that Java is tightening their security. Will check with OSS as well, but I was curious if anyone has seen and resolved this problem other than downgrading the Java version.

Thanks,
Doug Robbins