Skip to Content
avatar image
Former Member

SAP Installation Server Bug - Constant Erroneous Updates

I'm working on setting up a SAP Installation Server for central administration of our SAP system connection settings for our users, etc. However, there appears to be a bug / annoyance for my test users whereby installing a package from the server, they are getting persistent daily prompts claiming that there is a "SAP Software Update" where if they click "No" to install they are prompted the daily and if they click "Yes" they are prompted again immediately after an apparently failed attempt to update. Here's the prompt:

The thing is, I have not made or published any changes to the package on the server, so I can see no reason why this prompt continually pops up. I've searched to the best of my ability and cannot find a solution to this. I cannot roll this out to all users until we get this issue resolved.

This is regarding the Installation Server that came with SAP GUI 7.40. I just installed the latest PL (5) and Hotfix (2) [i.e. build 1629185] as well and the issue appears to still exist. The only workaround seems to be to stop the NWSAPAutoWorkstationUpdateSvc service altogether. Of course this is not what we want because the entire point is to be able to push out updates to users.

I appreciate your thoughts and suggestions.

Regards,

Matthew

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    Dec 07, 2015 at 08:36 AM

    Hi Matthew,

    After a short chat with the SAPSetup development team, we would propose that you open a support incident, as the colleagues would require log files from the server and impacted clients for further analysis.

    Thanks + best regards,

    Boris

    Add comment
    10|10000 characters needed characters exceeded