Skip to Content

Cannot connect to CMS after a fresh business Objects install

I installed Business Objects 4.1 sp6 on windows server 2012 R2 VM. the ODBC connections are using windows NT protocol rather than SQL server authentication. When i connect to CMS my machine name is getting passed, i need to pass the service account for CMS and CMS audit but i am not sure how i can configure to pass those when i connect rather than the local machine name.

Please help

Thanks

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    Posted on Dec 03, 2015 at 03:10 AM

    Stop the SIA and go to its properties.

    go to the secion log on As , uncheck the system accoutn and specify your Service account.

    make sure the your service account should be a part of local administrator.

    Go to my computer->mange

    local user and groups->Groups->administartor and add the user as a member of local administrator.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.