Skip to Content
author's profile photo Former Member
Former Member

9.1 BUG in RIN1 Table

Hello:

We just noticed today that in SAP 9.1 PL8 the system changed the way it record values for RIN1.NoInvtryMv. Previously (SAP 9.0) , the system used to record either Y or N but now in 9.1 PL8 it's either Y or NULL. We had to go through all our queries to make sure this change is being counted for. I also noticed that this error occurs only for certain users. I just wonder if we had something wrong configured on our side or you have the same issue as well.

To quickly see if the error exists in your system just run the following query:

SELECT T0.[NoInvtryMv], T1.[DocNum],T1.DocENtry, T1.[VersionNum],T1.Createdate FROM RIN1 T0 INNER JOIN ORIN T1 ON T0.[DocEntry] = T1.[DocEntry]

Thanks,

Dror

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Posted on Dec 05, 2015 at 11:06 AM

    Hi,

    In 9.1 PL 05 the value for T0.[NoInvtryMv] i s "Y" or "N".

    Thanks

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.