Skip to Content
author's profile photo Former Member
Former Member

IDT Secured Connection Hanging

Hi all.

I have the Audit universe and need to point it to the Prod and validate meaningful data in the reports.

The Audit DB is set on SQL Server 2k8.

I make the OLE DB connection and it tests successful. I Publish to the Repository and create a secured connection.

I test the connection and it just hangs.

Making the connection to Dev system is fine.

The environment is the Dev is a single server driven environment, the Prod is a 2 system cluster. We're a small - Mid size company.

Any ideas or thoughts to help out?

Thanks.

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Nov 17, 2015 at 09:18 PM

    Hi,

    Check if Audit DB port is opened or not from your machine network to audit DB database.

    or if you have installed Bo client at BO server then try to edit the connection from there.

    Amit

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.