Skip to Content

BPC Cubes not being created after Installation and restore

Hi Experts

I have installed BPC 10.1 MS SP 3 on our dev server.

Note : Installed SQL 2014 and the rest of the Pre Requisite software. On a multi server environment. The installation went through fine without any errors.

I Then restored my Environment via Server manager and everything went through fine (no errors).

I Then tried to process the dimensions in my environment and got the usual error on ID ..... I checked the error on AppServer DB and it said no Dimensions in my cube. I then checked SSAS and found that the BPC Cubes including all dimensions had not been created. I tried to restore environment again thinking something was corrupt the first time, but the cubes does not get created on SSAS whenever I restore even though I get no errors and OLAP creation says successful on the restore.

Any Idea why this would happen? and a solution?

Kind Regards

Aadil

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Best Answer
    Posted on Nov 18, 2015 at 07:25 PM

    Hi All

    This has been resolved.

    SSAS was installed with the option of tabular mode. Reinstalling SSAS with multidimensional mode resolved the issue.

    Regards

    Aadil

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Nov 17, 2015 at 06:57 PM
    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.