Skip to Content

Job Server of dataservices 4.x doesn't run

  1. Hi.

I am having a rare problem with the job server with data services.

After install the CMS and DataServices the job server runs one time and I can’t run the job server anytime after.

This problem is at windows 7, 2008 R2 and 2012 R2 with dataservices 3.x or 4.x, with windows xp dataservice 3.x runs correctly.

I have try to put between “ the path of the .exe of the job server, like a note than I have read, but the issue is not solve.

When I reconfigure the job and sync the job with the database no error occurs, but when I try to run a data flow, dataservies show the error:

job server .... is not responding (BODI-1241021)

The job server is not responding .. (BODI-1260016)

I think isn’t an error of configuration of CMS or DataServies because it runs one time.

In the log of the system I have found the follows messages:



(14.2) 11-09-15 23:48:38 (2296:2012) JobServer: -------------------------------------------------- (BODI-850035)

(14.2) 11-09-15 23:48:38 (2296:2012) JobServer: Job Server Started... (BODI-850036)

(14.2) 11-09-15 23:48:40 (2296:2012) JobServer: Job server uses <300+3> threads for processing and can handle requests from only <50> Data Integrator Designer applications.

The number of threads does not include threads necessary for adapter, SNMP and load balance processing. (BODI-850277)

(14.2) 11-09-15 23:48:40 (2296:2012) JobServer: Binding server to address inet:3500. (BODI-850044)

(14.2) 11-09-15 23:48:40 (2296:4612) JobServer: Thread pool size for processing log file requests set to <100>. (BODI-850271)

(14.2) 11-09-15 23:48:40 (2296:2012) JobServer: Listening on ANY:3500. (BODI-850157)

(14.2) 11-09-15 23:48:41 (2296:2012) JobServer: Thread pool size for processing incoming requests set to <100>. (BODI-850276)

(14.2) 11-09-15 23:48:41 (2296:2012) JobServer: Neither Message Broker, Adapter Manager, nor SNMP MB Server started. (BODI-850043)

(14.2) 11-09-15 23:48:46 (2296:4164) JobServer: End Reading ServerGroup Information from Repository <localhost_DS_REPO_dba>. (BODI-850154)

(14.2) 11-09-15 23:48:46 (2296:4164) JobServer: Job Server is not part of Server Group. Server Group functionalities are disabled (BODI-850211)

I can’t found the solution, can anybody help with this issue?

Best regars.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Nov 16, 2015 at 09:59 AM

    ARE YOU TRYING TO RUN THE JOB FROM SERVER OR FROM LOCAL MACHINE?

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Nov 17, 2015 at 06:47 AM

    This problem has been reported, and solved, before. Google "BODI-850277 site:scn.sap.com".

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Nov 17, 2015 at 09:50 AM

    I have re entry the license in CMS and DataServices and runs.

    Thanks.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.