Skip to Content

Getting Empty Launchpad without Tiles

Hi All,

We have configured Fiori in customer landscape and we are getting empty launchpad. Am getting below error in console.

Empty Launchpad

Error


2015-10-01 10:44:59 Missing module URL - sap.ui2.srvc.Chipz @ core-min-0.js:85

core-min-0.js:85 2015-10-01 10:44:59 Call to success handler failed: Missing module URL - sap.ui2.srvc.Error: Missing module URL

at new sap.ui2.srvc.Error (https://hostname/sap/bc/ui5_ui5/ui2/ushell/resources/sap/ushell_abap/bootstrap/abap.js:26:6427)

at x (https://hostname/sap/bc/ui5_ui5/ui2/ushell/resources/sap/ushell_abap/library-preload.json/sap/ui2/srvc/chip.js:2:4226)

at eval (https://hostname/sap/bc/ui5_ui5/ui2/ushell/resources/sap/ushell_abap/library-preload.json/sap/ui2/srvc/chip.js:2:4845)

at Object.sap.ui2.srvc.call (https://hostname/sap/bc/ui5_ui5/ui2/ushell/resources/sap/ushell_abap/bootstrap/abap.js:26:1861)

at q (https://hostname/sap/bc/ui5_ui5/ui2/ushell/resources/sap/ushell_abap/library-preload.json/sap/ui2/srvc/ODataWrapper.js:2:5261)

at https://hostname/sap/bc/ui5_ui5/ui2/ushell/resources/sap/fiori/core-min-2.js:42:12670

at XMLHttpRequest.p9 (https://hostname/sap/bc/ui5_ui5/ui2/ushell/resources/sap/fiori/core-min-2.js:42:20355)

at s.E.dispatch (https://hostname/sap/bc/ui5_ui5/ui2/ushell/resources/sap/ushell_abap/bootstrap/abap.js:2:2263)

at XMLHttpRequest.X.handleEvent (https://hostname/sap/bc/ui5_ui5/ui2/ushell/resources/sap/ushell_abap/bootstrap/abap.js:2:3352)

at XMLHttpRequest.h [as _fnHandler] (https://hostname/sap/bc/ui5_ui5/ui2/ushell/resources/sap/ushell_abap/bootstrap/abap.js:2:3611) sap.ui2.srvcz @ core-min-0.js:85

core-min-0.js:85 2015-10-01 10:44:59 Failed to load catalog tile: Missing module URL - sap.ui2.srvc.ChipInstance({oChip:sap.ui2.srvc.Chip({sChipUrl:""}),bFullscreen:false}) sap.ushell_abap.adapters.abap.LaunchPageAdapterz @ core-min-0.js:85

core-min-0.js:85 2015-10-01 10:44:59 Applauncher Tile not loaded completely - sap.ushell_abap.adapters.abap.LaunchPageAdapter

Can someone help me in fixing the below issue.

Regards,

Yogeesh.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    Posted on Nov 14, 2015 at 05:18 PM

    Yogeesh,

    This is an authorization issue. Please assign below authorizations objects to end user to get rid of the issue.

    /UI2/CHIP - CHIP ID * - ACTIVITY 03 , 16

    S_PB_CHIP - CHIP ID * - ACTIVITY 03 , 16

    S_DEVELOP

    Regards,

    Arun.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.