Skip to Content
author's profile photo Former Member
Former Member

Crystal Reports not Pulling Data from ODBC completely

We have run into an issue with one of our reports that is regularly run in Crystal Reports 2011 for Sage and found that it no longer pulls the full data set from Sage 100. We tried re-establishing the ODBC connection but have been unsuccessful. Pulling the data in access or excel gives us the correct information.

We are looking for a list of ways to trouble shoot the issue if possible.

Thanks in advance.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    Posted on Nov 16, 2015 at 10:36 PM

    Please contact Sage as the CR build for Sage is a special build they support. They may want you to do a Service Pack update, but only they know if and which SP.

    - Ludek

    Senior Support Engineer AGS Product Support, Global Support Center Canada

    Follow me on Twitter

    Got Enhancement ideas? Use the SAP Idea Place

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.